Jump to content

Photo

Pictures not working

Pictures Card Maker

Necrobump!

Guest, the last post on this topic is over 30 days old and a new post will be considered as necrobumping!



  • Please log in to reply
10 replies to this topic

#1
Ultimagamer

Ultimagamer

    Spooky Member

  • Advanced Members
  • PipPipPipPip
  • 552 posts
    Last Visit Yesterday, 10:53 PM

I'm having some problems with the pictures in yugiohcardmaker's card maker not showing up. Is there any particular way I should do it to avoid this?


vKt6ieA.jpgVGDM4vw.png

 

Spoiler For My Spoilers :3


#2
Dova

Dova

    DovaMod

  • Junior Moderators
  • 3,762 posts
    Last Visit Jan 17 2019 08:36 PM
  • Discord:Dova#1498
  • Alias:Dova
  • Spouse:Dova

Can you please post what images you are having trouble with? It's to help us determine if it is a specific case or another issue arising.



#3
Ultimagamer

Ultimagamer

    Spooky Member

  • Topic Starter
  • Advanced Members
  • PipPipPipPip
  • 552 posts
    Last Visit Yesterday, 10:53 PM

this is the source of the image here

 

https://www.google.c...JJstOuHGUuS7gM:

 

and trying to resize using this site here

 

http://resizeimage.net/

 

using a resized picture doesn't work, using the original picture doesn't work, having as a jpeg doesn't work


vKt6ieA.jpgVGDM4vw.png

 

Spoiler For My Spoilers :3


#4
Dova

Dova

    DovaMod

  • Junior Moderators
  • 3,762 posts
    Last Visit Jan 17 2019 08:36 PM
  • Discord:Dova#1498
  • Alias:Dova
  • Spouse:Dova

Suggestion: Upload the image to imgur. They have a built in image-resizer and editor after you have done the uploading, and YCM has very few issues with imgur.



#5
Ultimagamer

Ultimagamer

    Spooky Member

  • Topic Starter
  • Advanced Members
  • PipPipPipPip
  • 552 posts
    Last Visit Yesterday, 10:53 PM

Suggestion: Upload the image to imgur. They have a built in image-resizer and editor after you have done the uploading, and YCM has very few issues with imgur.

 

ah ok, I've had a lot of success using that site in the past, it's how I got my signature as you see :D


vKt6ieA.jpgVGDM4vw.png

 

Spoiler For My Spoilers :3


#6
Ultimagamer

Ultimagamer

    Spooky Member

  • Topic Starter
  • Advanced Members
  • PipPipPipPip
  • 552 posts
    Last Visit Yesterday, 10:53 PM

Whenever I try to upload the picture file to the card maker it changes it to this

 

http://images.yugioh...4/490899096.jpg

 

im not sure why though


vKt6ieA.jpgVGDM4vw.png

 

Spoiler For My Spoilers :3


#7
Dova

Dova

    DovaMod

  • Junior Moderators
  • 3,762 posts
    Last Visit Jan 17 2019 08:36 PM
  • Discord:Dova#1498
  • Alias:Dova
  • Spouse:Dova

Whenever I try to upload the picture file to the card maker it changes it to this

 

http://images.yugioh...4/490899096.jpg

 

im not sure why though

 

The upload image function has problems; just use imgur.



#8
Ultimagamer

Ultimagamer

    Spooky Member

  • Topic Starter
  • Advanced Members
  • PipPipPipPip
  • 552 posts
    Last Visit Yesterday, 10:53 PM

It worked out after trying that, thanks so much dude! :D


vKt6ieA.jpgVGDM4vw.png

 

Spoiler For My Spoilers :3


#9
Dova

Dova

    DovaMod

  • Junior Moderators
  • 3,762 posts
    Last Visit Jan 17 2019 08:36 PM
  • Discord:Dova#1498
  • Alias:Dova
  • Spouse:Dova

Glad you got it working! Sorry our cardmaker has so many problems; we're working on it XD



#10
Ultimagamer

Ultimagamer

    Spooky Member

  • Topic Starter
  • Advanced Members
  • PipPipPipPip
  • 552 posts
    Last Visit Yesterday, 10:53 PM

Glad you got it working! Sorry our cardmaker has so many problems; we're working on it XD

 

it's all good, trying to get the spoiler feature to work though is a hassle


vKt6ieA.jpgVGDM4vw.png

 

Spoiler For My Spoilers :3


#11
Quickshot76

Quickshot76

    Fresh Member

  • Members
  • Pip
  • 4 posts
    Last Visit Jul 11 2018 11:44 PM
  • Discord:Quick#6079

I was experiencing this problem too, but it seemed only to be with the pictures that don't show backgrounds. The ones with the gray and white checkered background, but when posted or uploaded, doesn't show a background at all. I messed around with it, and it turned out that only the ones with no backgrounds didn't work at all. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users