Jump to content
  • 0
Ridley12

No uploaded picture?

Question

When I try to add a picture when making a card, some pictures will show up, but others won't show up. It seems random how it happens, but I'm not sure.

 

Edit: I've unsuccessfully tried a jpg and png version of the same picture.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
On 10/8/2019 at 10:22 PM, eseer said:

not here to answer but whats the site link again? might even be able to help.

Oh, well it seems that the card maker page itself is gone, but the forums still exist.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Ridley12 said:

Oh, well it seems that the card maker page itself is gone, but the forums still exist.

 

On 10/8/2019 at 10:22 PM, eseer said:

not here to answer but whats the site link again? might even be able to help.

It's under update to add the new cards. Hold tight

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...